I have read multiple answers to this questions, but none of them apply to someone with no ubuntu experience. Please make suggestions as though you are speaking to someone with no knowledge. I have tried may of the things suggested and none have worked, but it could be because I am doing it incorrectly. Thanks!

  • 1
    I recommend editing your question to include information about what answers you have read that didn't help because they assumed prior Ubuntu knowledge. It may then be possible to explain them better. If you can provide more information about what did and did not make sense from within the individual answers, it may even be possible for new answers to post on those questions that cover your needs (or for those answers to themselves be clarified or expanded). When you're reading an answer, you can click share under it (on the left) to get a link you can use to direct people to the answer. – Eliah Kagan Mar 20 '14 at 1:49

I believe this is because you are having a wireless card with proprietary driver, so the driver is not installed by default after installation.

You try plugin your computer to a wired LAN. Open the Software & Updates, browse to Additional Drivers, your driver is probably there, you just need to enable the option to install it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.