20

I need fast shortcut to change the terminal font size. I use gnome-terminal.

I tried with Ctrl + + and Ctrl + - but the size is not changed.

Is there another shortcut? Can I add a shortcut like this?

23

Ctrl++ and Ctrl+- are working fine for me. Maybe you have different shortcuts configured.

To change the keyboard shortcuts, go to Edit -> Keyboard Shortcuts... in the gnome-terminal menu, and look for Zoom In and Zoom Out:

enter image description here

  • 3
    LOL, ctrl - is working for me but ctrl + is not, fml – Alexander Mills Dec 3 '16 at 7:34
  • 4
    ctrl+shift++ is working for me :) – Alexander Mills Dec 3 '16 at 7:35
  • 3
    @AlexanderMills Note that on US keyboards, the + is on the = key, so you actually have to hit shift and = to get a +. This is probably why you have to use ctrl+shift++ (or actually, it is ctrl+shift+=). If you don't like this, just configure some other keyboard shortcut as described above. For instance if you configure ctrl+= to zoom in, you will be able to hit the keys you expected in the first place to zoom in (without shift). – Malte Skoruppa Dec 4 '16 at 20:11
  • It was so fun to see HUGE and TINY letters on the terminal!! – Ciro Santilli 新疆改造中心法轮功六四事件 Dec 10 '16 at 19:34
17

Try Shift Ctrl +for increasing

and Ctrl - for decreasing font size.

Note: the Shift key is needed on some systems.

  • Could you add details how this is different from what the OP tried? – Volker Siegel Aug 17 '14 at 5:17
  • +1 to Felix Francis...Thanks this solution worked for me. – Forever Learner Dec 9 '14 at 8:59
  • @ Volker Siegel - The difference is of using the "Shift" key – Forever Learner Dec 9 '14 at 9:00
  • note that "+" is 2nd level key. "=" is 1lvl – deathangel908 Aug 8 '15 at 18:39
  • Both of these work on Ubuntu. Thank you! – cbloss793 Jun 24 at 16:45
5

Trick that worked for me was to use Ctrl + Shift + = or Ctrl + - but NOT on numeric keyboard.

3

Remember that terminal is VERY literal! The + key Ubuntu terminal wants is on top row and requires Shift otherwise it's =.

  • 1
    That may be the problem - but it depends a lot on the locale or language settings. – Volker Siegel Dec 14 '14 at 21:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.