1

This is error:

[ERROR] no such file to load -- readline [TIP] Try to run 'gem install readline' or 'gem install --user-install readline'. If you still get an error, Please see README file or https://github.com/wpscanteam/wpscan

Then i run those command but again i got error:

ERROR: Could not find a valid gem 'readline' (>= 0) in any repository

those errors i got when i use "ruby wpscan.rb" help me please.

1

After command:

sudo gem install rb-readline

I was still getting an error.

I added to the Gemfile

gem "rb-readline" 

And it worked.

0

The readline library for Ruby is called rb-readline. Try

sudo gem install rb-readline

for a system-wide installation, or

gem install --user-install rb-readline

for a local installation inside your user's home directory.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.