0

I have an HP 650 notebook, and I just finished installing ubuntu 13.10 . The problem is that brightness function keys don't work ( f2 and f3 ). I tried changing GRUB_CMDLINE_LINUX_DEFAULT and updating grub but it doesn't work.

Directory /sys/class/backlight is empty.

and "lspci | grep -i vga" command outputs the following:

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)

Any help, please ?

2

much more later :D I installed ubuntu 14.04 : Perfect ! Not a single problem !

  • I think it's an answer, no ? He answers his own question by saying "I installed 14.04 and the issue is solved". This way, people will see that on HP650, 14.04 solves the problem with brightness. – MrVaykadji May 24 '14 at 18:49
  • That's my point. I kept using windows all this time and now it's all good with 14.04. I just remembered this question and came here to mention it. – Youness Iàbiten May 26 '14 at 2:03

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.