5

I've got kubuntu 12.04.3 LTS installed. Don't know why - whether it's a default option or I've made this - but KDE always keeps asking me for the wireless connection password and it's annoying a little bit. Each time I reboot I have to enter kde wallet password.

What can I do to grant access to the kde wallet for the wireless network manager?

9

If that version of KDE has Network manager try opening network connections, go to the wireless tab and edit (or add) your wireless network info, making sure to check the box "available to all users." It won't ask for the wireless password again.

  • 1
    How do you make this behaviour happen by default??? – user2433715 Nov 30 '16 at 17:26
0

There's a small spanner icon in the top right hand cornor of the popup window when you click on the wifi connection icon in the task bar.

This opens the Connection Editor, where you can edit the wifi connection and allow all users to use the connection.

0

Following @elder-geek's suggestion, I noticed that my connection didn't have the password saved. (Connection editor -> Edit Connection 'X' -> Wireless Security). If you put the password in this tab and hit OK, it should save it.

0

I know this thread is a wee-bit old, but if someone else has the same issue these days, here is how it worked for me under KDE Neon 5.10 (Ubuntu 16.04 LTS):

Setting up the system I must have disabled a feature called KWallet (probably thinking it had something to do with online payment). Thereafter, it would always ask me for the password again, and I didn t pay it any mind as I rebooted only a few times since then.

Enabling the Kwallet again under "Settings->User Accounts->Kwallet" resolved this issue for me.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.