0

Every time I try to upgrade ubuntu, it gives me forbidden access. Every time that happens, Ubuntu crashes.

log file :

Do you want to continue [Y/n]? y
Get:1 http://archive.canonical.com/ubuntu/ saucy/partner adobe-flash-properties-gtk i386 11.2.202.346-0saucy1 [131 kB]
Get:2 http://us.archive.ubuntu.com/ubuntu/ saucy-updates/main libfontembed1 i386 1.0.40-0ubuntu1.1 [47.8 kB]
Get:3 http://archive.canonical.com/ubuntu/ saucy/partner adobe-flashplugin i386 11.2.202.346-0saucy1 [6,600 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu/ saucy-updates/main lightdm i386 1.8.5-0ubuntu1 [107 kB]
Err http://us.archive.ubuntu.com/ubuntu/ saucy/main apturl-common i386 0.5.2ubuntu2
  403  Forbidden [IP: 91.189.91.13 80]
Get:5 http://us.archive.ubuntu.com/ubuntu/ saucy-updates/main cups-browsed i386 1.0.40-0ubuntu1.1 [44.7 kB]
Get:6 http://us.archive.ubuntu.com/ubuntu/ saucy-updates/main liblightdm-gobject-1-0 i386 1.8.5-0ubuntu1 [33.4 kB]
Fetched 6,963 kB in 19s (359 kB/s)                                             
Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/a/apturl/apturl-common_0.5.2ubuntu2_i386.deb  403  Forbidden [IP: 91.189.91.13 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

I tried to contact the internet provider but there is no support from their side. I don't have a vpn account.

Is there another solution?

  • Avinash Raj , am not using any proxy. – Ahmed Al-attar Mar 12 '14 at 14:14
  • It seems like you are maybe behind a transparent proxy or something. Have you tried to open the failed URL in a browser for example as well? – dobey Mar 12 '14 at 14:25
  • hello , yes ive tried and its blocked from my ISP Provider. – Ahmed Al-attar Mar 12 '14 at 14:29
  • i even tried to add proxy , but i dont have root permision : hs@SkyNet:~$ sudo -i echo 'Acquire::http::proxy "192.198.60.205:34702/";' > /etc/apt/apt.conf bash: /etc/apt/apt.conf: Permission denied – Ahmed Al-attar Mar 12 '14 at 14:38
  • Have you tried using a different mirror? You should't use that one unless you're in the US anyway. – terdon Mar 12 '14 at 14:39