0

I have some questions about executing Dropbox on Ubuntu 12.04 LTS ( 32bit ).

After I followed this instruction and tried to install Dropbox,

32-bit:

cd ~ && wget -O - "https://www.dropbox.com/download?plat=lnx.x86" | tar xzf - 

when I typed this instruction to continue,

~/.dropbox-dist/dropboxd

the cursor is left at the same position, and nothing popped out, so I can't continue...

The Dropbox icon on the right-up-side bar remains grey...

and when I type this in the terminal

dropbox status

it keeps showing "Connecting...", and nothing happens.

I tried to reinstall (remove and install again, logout and login), it just can't work.

Can someone please help me on this issue ?

0

Remove that installation. Then go to your home folder and delete .dropbox and .dropbox-dist folders.

Install it again from here: https://www.dropbox.com/download?dl=packages/ubuntu/dropbox_1.6.0_i386.deb

| improve this answer | |
0

In my case it was because I set Dropbox to sync to an automounted partition. When I changed it to a local system partition and restarted the service it started working.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.