0

new laptop, msi, 4th generation intel chip ubuntu 13.10 installed. i was able to login, work normally. after a couple of days I got a message 'loading initial ramdisk' on boot screen. reading through the forums, i added to grub cmd:

i915.i915_enable_rc6=1, acpi_osi=Linux (without comma, can't remember which order)

and it worked.

then after a couple of days, i was not able to login again. so i tried different options from http://www.phoronix.com/scan.php?pag...tel_i915_power and it worked again.

two days later, i am again not able to login to ubuntu.

previously i had tried to install nvidia drivers (because i have nvidia geforce card). this caused a catastrophe, i had to reinstall ubuntu.

does anyone have ideas on how to solve this problem?

also more importantly why is it happening? why would the options above work, only to fail after a couple of days? laptop model is msi gs70.

note: i have also tried acpi=0, acpi_backlight=vendor, i915.modeset=0, nouveau.modeset=0, nomodeset, video=1280x1024-24@60, video=1:1280x1024-24@60, none of these options worked.

any help/comments would be appreciated.

0

I am having a similar issue. I have Ubuntu 13.10 dual booting with Win 8. Both OS were working fine until today when I got a blank screen trying to boot into Ubuntu from the GRUB menu. When I tried to boot via advanced options and in recovery mode I noticed it stuck on "Loading initial ramdisk". I have not been able to fix it yet since I am at a hotel and do not have my liveUSB.

The only thing that I can think of that changed on my system between the last time I logged into Ubuntu successfully and today was a windows 8 update. I foolishly never changed it from automatic updates so I have no idea what it installed. Is it possible that the windows updated somehow effected GRUB? It sounds like this is a graphics driver issue, so I am not sure how a windows update would have been to blame.

  • Exactly how the problem started. I had a windows 8 update, and after that I was not able to boot into ubuntu. What is even stranger is that now whenever I am in windows, system gets stuck if I try to restart, or shutdown. I am considering upgrading to windows 7. Maybe then I will not have this issue. – user257040 Mar 17 '14 at 7:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.