3

I can't get Ubuntu (tried both 12.10 and 13.10) to play nice with my VM. Everything looks fine when I log in, but trying to use the dashboard will cause a crash. The crash can be triggered by just about anything but the surest way to reproduce is to attempt to search for anything using the dashboard (top left Unity button).

When this happens, I am presented with a blank desktop:

                                         enter image description here

What I've tried:

  • I did this once while watching ~/.xsession-errors with tail -f and nothing new appeared when the crash occurred.

  • Deleting ~/.xsession-errors, rebooting and triggering the crash again, does not recreate the file.

  • I have installed guest additions on the guest OS

Details:

  • Host OS: LMDE, basically Debian testing
  • Guest OS: Ubuntu 13.10 64bit
  • Virtual Machine: 4.3.8 r92456
  • VM settings:

enter image description here enter image description here NOTE: Don't let the name fool you, I am actually running 13.10, the VM name is just left over from a previous install.

12
  • One cause of the crashes may be the 3D acceleration. What happens if you turn it off?
    – Jos
    Mar 9, 2014 at 19:15
  • @Jos yes, I was just trying that but no dice, same crashes.
    – terdon
    Mar 9, 2014 at 19:16
  • Have you tried turning 2D on? (sounds crazy I know...)
    – Seth
    Mar 9, 2014 at 19:35
  • @EliahKagan not a dupe. Unity does load, it crashes later.
    – terdon
    Mar 9, 2014 at 19:41
  • 1
    @EliahKagan you make a good point and thanks for explaining. Turns out it was not a bug but it is a dupe! Following the solution suggested here fixed it. So please, let's close it as a dupe of that one instead.
    – terdon
    Mar 10, 2014 at 4:42

0