0

I tried to install the trusty version of Ubuntu Touch on my 2012 Nexus 7. I followed the directions here and I entered

sudo ubuntu-device-flash --channel=devel --bootstrap

until my terminal returned

Cannot push /home/nick/.cache/ubuntuimages/devel/grouper/version-194.tar.xz to device

(I also tried to do it manually, with that failing as well)

0

2 Answers 2

2

Your problem is that support for the Nexus 7 (gen 1) has been dropped, and this method won't work any more. This was announced on 03-Mar-2014 (as noted below).


In formal terms:

Support (as reference hardware) for the Nexus 7 (original model) is now deprecated, with development now focused on: Nexus 4 smartphone, Nexus 7 (2013) tablet, and Nexus 10 tablet.

See: https://wiki.ubuntu.com/Touch/Install

Supported devices and codenames

The table below lists the supported devices and their corresponding factory images, ..


See also:

http://www.omgubuntu.co.uk/2014/01/ubuntu-touch-wont-support-nexus-5-will-drop-support-nexus-7-10

Nexus Device Support Dropped

Along with no dice for the Nexus 5, moving Ubuntu Touch to an Android 4.4 enablement stack has resulted in further decisions on which devices should remain “officially supported”.

From the end of January official builds for three of the four currently supported Nexus devices will be discontinued, affecting users of:

  • Nexus 10 (2012)
  • Nexus 7 (2012)
  • Galaxy Nexus

..

PLEASE NOTE:

This article does not exactly match current support, as Nexus 10 in still (for the moment) being supported. However, focus (going forward) is definitely on the Nexus 4 (for phone), and Nexus 7 (2013) (for tablet).

-1

The original 2012 model's support has been made deprecate in favour of the newer (per-se) 2013 model.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.