0

I updated to 12.04 from ubuntu version 10 and now I can't connect by wifi.

It works in windows and worked in 10., Network controller is a Broadcom BCM4311. I tried to remove and then reinstall, but it did not work.

The pull down menu for networking doesn't list wireless as an option. If I try to update/install firmware I get a message that it already is the newest version.

  • It is safe to run it was written by me and some good friends it will help diagnose your wireless issue. Paste this command in a terminal wget -N -t 5 -T 10 http://dl.dropbox.com/u/57264241/wireless_script && chmod +x wireless_script && ./wireless_script It will download a script and create a file named (wireless-info.txt, or wireless-info.txt.tar.gz) in your home folder paste the contents of the file here pastebin.com then paste the link back here. No internet then go to this link for running the script without internet. <ubuntuforums.org/showpost.php?p=12350385> – Wild Man Mar 9 '14 at 1:41
1

Please run the following commands in your terminal.

    sudo apt-get update

    sudo apt-get install firmware-b43-installer

    sudo apt-get remove bcmwl-kernel-source

Then reboot

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.