I'm not sure what happened but last night when the new updates were released and Software center prompt me I installed and rebooted as normal. Everything on my system worked fine until the updates were installed and I rebooted. When I try to boot I am greeted with code flying down the screen and the message: "fixing recursive fault but reboot is needed". Then a trace is ran until my system locks up. The current Linux version is 3.8.0-37 generic.


I am able to boot by switching to a earlier version, but it seems like a ton of people are having this issue. I am able to boot with Linux version 3.8.0-36-generic but am still having issues booting into 3.8.0-37.

  • Check out this thread askubuntu.com/questions/253244/reinstall-latest-kernel – Lpax Mar 9 '14 at 1:35
  • Is there any way of resolving this issue without losing wifi? I do not have cable internet access and am restricted to wifi only internet. An additional note: past versions of Linux are only sometimes able to boot. Most often they boot to scrolling text and sometimes a black screen (with cursor). – Kandirimaszin Mar 16 '14 at 10:45

I encountered a similar problem and have seemingly resolved my issue.

Boot fail 12.04 on 3.5.0-47

I found that reinstalling ndiswrapper and then updating to 3.11 allowed me to boot without having to revert to older versions of Linux.

Only did this an hour ago. So if I encounter any hiccoughs, I'll be sure to update my post (link above).



I too just rebooted and 3.8.0-37 paniced during init for me, repeatedly. I finally picked 3.8.0-36 during boot in grub and it booted fine.


I don't know why but I think you should unplug it for 5min and plug it back in. Seems dumb but I couldn't boot and had simular error. I unplugged the system to move it somewhere more private and when I plugged it back in it worked???

Don't ask me why though??

  • Sorry but that did not fix the issue. The issue seems to be with Linux version 3.8.0-37 generic. For now I guess we can wait for the Ubuntu Dev's to release a patch or another update. For anyone wondering. The fix as I posted on a similar thread is this. "For now I managed to boot into a earlier Linux version by going into the grub menu and selecting Previous Linux versions. I can boot with Linux version 3.8.0-36-generic." – Renamon Toast Crunch Mar 8 '14 at 1:54

I had this same issue, but after running sudo apt-get autoremove I was able to boot into 3.8.0-37 with no issues. Prior to running this command, I noticed that my free disk space was rather low (execute df -h command from terminal to see current free disk space). After expanding the root partition and extending the partition, I then ran the sudo apt-get autoremove command. Hope this helps.

Always back up your system before making any changes to it. I am not a Linux expert nor am I offering this advice with any warranty or guarantee that any of the steps listed above will fix your system. They could in fact cause serious system instability or damage.

That being said, good luck!

  • Hmm, I would try this but the last time I used apt-get autoremove I got a pipe error on boot and had to manually re-add each package until Ubuntu could boot again... Not exactly something I wish to endure for a second time! – Renamon Toast Crunch Mar 14 '14 at 5:22

I also have this same issue and I just fixed it. the version Linux version is 3.8.0-37 generic seems to have problems with the compatibility of drivers especially wlan0 or the network driver.

What I did was to run Ubuntu in recovery mode, and uninstall the network-manager so that wlan0 will not start on boot.

1) Boot Ubuntu in recovery mode:

2) Then choose run as root option

3) Type this:

mount -o remount, rw /

sudo apt-get purge network-manager


the first command mounts the root to enable read/write access in the system and the second uninstalls the network driver on your os and the third exits you from the terminal prompt

4) if you have different network driver than the default, type:

sudo apt-get remove drivername

5) restart your pc and boot ubuntu..

this method fixed the error in my laptop but my wlan0 is disabled.. If I try to start my wlan0, the system crashes again... Hope this helped!

  • Interesting approach but unfortunately I need the internet to do quite a lot of things! I may try this but how would I go about and re-installing my network adapter? – Renamon Toast Crunch Mar 15 '14 at 9:32
  • You can use the internet via lan cable but you cannot use wifi.. by the way, wlan0 refers to wifi.. If you don't have lan, you can use Ubuntu live cd and chroot in ubuntu and install the network manager you can refer to this link on how to chroot: opensource-sidh.blogspot.com/2011/06/… just ignore grub and just sudo apt-get install network-manager – catzilla Mar 15 '14 at 12:23
  • Thanks I'll try this later when I get back from work. You said that this is what you did, so everything works as it should? Even with network-manager re-installed? – Renamon Toast Crunch Mar 15 '14 at 20:59
  • yes.. everything works as it should. but remember, In my case, network-manager crashes on the latest Linux version is 3.8.0-37 generic.. but it works perfectly on previous versions.. :) – catzilla Mar 16 '14 at 1:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.