36

enter image description here

Hello,

I'm getting this error every time when I boot my computer. My Ubuntu installation is fresh and I was got a few error on last step while install Ubuntu (because i have problem with my CDROM driver). Anyway, installation is continued .

For example when i tried to open ADDITIONAL DRIVER and LANGUAGE SUPPORT (on System Settings) nothing happened, it's not opening.

When i try this in terminal gnome-language-selector i'm getting this error

Traceback (most recent call last):
  File "/usr/bin/gnome-language-selector", line 8, in <module>
    from LanguageSelector.gtk.GtkLanguageSelector import GtkLanguageSelector
  File "/usr/lib/python2.7/dist-packages/LanguageSelector/gtk/GtkLanguageSelector.py", line 34, in <module>
    from aptdaemon.gtk3widgets import AptProgressDialog
  File "/usr/lib/python2.7/dist-packages/aptdaemon/gtk3widgets.py", line 61, in <module>
    class AptStatusIcon(Gtk.Image):
  File "/usr/lib/python2.7/dist-packages/aptdaemon/gtk3widgets.py", line 66, in AptStatusIcon
    def __init__(self, transaction=None, size=Gtk.IconSize.DIALOG):
AttributeError: type object 'GtkIconSize' has no attribute 'DIALOG'

Also getting this error for jockey-gtk

Traceback (most recent call last):
  File "/usr/bin/jockey-gtk", line 418, in <module>
    sys.exit(u.run())
  File "/usr/lib/python2.7/dist-packages/jockey/ui.py", line 461, in run
    self.ui_show_main()
  File "/usr/bin/jockey-gtk", line 81, in ui_show_main
    col_icon.set_sizing(Gtk.TreeViewColumnSizing.AUTOSIZE)
AttributeError: type object 'GtkTreeViewColumnSizing' has no attribute 'AUTOSIZE'

I'm worrying about are there any lack . I don't know what's wrong with my installation.

Are there any way, check my installation (packages, files etc..) .

7
  • 10
    Press Alt+F2, then type gnome-terminal and execute. Now in the gnome-terminal run: sudo rm /var/crash/* - this will clean all old crash reports. Now reboot and tell us if you still are getting this dialog.
    – htorque
    Commented May 16, 2011 at 7:17
  • @htorque , thank you. Now i'm not getting this error dialog . Now everything is OK with my installation ? For example when i tried to open ADDITIONAL DRIVER (on System Settings) nothing happened, it's not opening.
    – Eray
    Commented May 16, 2011 at 8:21
  • Can you open it now? Only time will tell if your system is okay. You just removed old crash reports that maybe got stuck somehow, but if there's still a problem you'll get that dialog again and you should just let it report the problem.
    – htorque
    Commented May 16, 2011 at 8:26
  • No, additional driver and language support isn't openning. When my first boot (after installation) i got a messege which said to me "language support isn't installed properly, do you want to download them now?" . And i hadn't internet connection because of this i clicked later button.
    – Eray
    Commented May 16, 2011 at 8:51
  • Can you again open a gnome-terminal and try to start gnome-language-selector? If it fails, please add the output to the question (you can just edit it instead of putting new info in the comments). Do the same for jockey-gtk (the Additional Drivers program).
    – htorque
    Commented May 16, 2011 at 10:14

3 Answers 3

33

I had the same issue and all I had to do was issue this command in terminal sudo rm /var/crash/* and it realy worked.

2
  • 6
    Added detail needed: This will remove any old crashes, that might still be reported (in error). After a reboot/re-starting, any further pop-ups still need to be investigated.
    – david6
    Commented Jun 10, 2012 at 6:16
  • 5
    Also, be warned, that you should be especially careful when using rm with an asterisk. There is a huge difference between rm /var/crash/* and rm /var/crash/ * Commented Nov 14, 2016 at 1:12
7

This seems to be a problem with your system language (Turkish). See this bug report for details.

Fortunately there has already been a fix released and pushed to the natty-proposed repository. This is the repository where all fixes for a stable Ubuntu release land for testing before they are moved to natty-updates.

It's not recommended to enable this (it's disabled by default so you don't end up with installing bad updates), so I suggest to just wait a couple of days for the fix to go into the natty-updates repository (which is already enabled on your system) and then do updates as normal.

4
  • Unfortunately i'm a Linux systems noob :) How can i reach to this updates ? I'm updating my system with apt-get update and apt-get upgrade
    – Eray
    Commented May 16, 2011 at 17:59
  • That way is fine, but it's not yet available. :) I talked to the developers and it's going to be available this week or early next week.
    – htorque
    Commented May 16, 2011 at 18:01
  • When it's available, will apt-get update and apt-get upgrade solve my problem ?
    – Eray
    Commented May 16, 2011 at 20:40
  • 2
    Yes, this should fix the two programs (and probably others) not opening.
    – htorque
    Commented May 16, 2011 at 20:47
2

http://ubuntuforums.org/showthread.php?p=11218099

sudo sed -i 's/enabled=1/enabled=0/g' /etc/default/apport

2
  • 2
    Is apport the cause, or a symptom? Is harm caused if this is disabled?
    – david6
    Commented Jun 10, 2012 at 6:15
  • 4
    Simply disabling apport doesn't solve the problem.
    – int_ua
    Commented Nov 8, 2013 at 10:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .