1

I have configured a number of folders in Hotmail where certain e-mails (like newsletters) are forwarded to. I installed Thunderbird on my home laptop and those folders are never synced, just the way I like it.

On my work laptop however, I have the same configuration but more folders are synced and I get a notification every damn time when I get a new e-mail. This annoys me a lot (because I have +30 unread mails so the overview of new mails is lost) and I don't seem to be able to find out how to ignore certain folders. Plus, it's weird that it works on the one system and not on the other.

The When getting new messages for this account, always check this folder is unselected in the folder properties. The Thunderbird version is Thunderbird 24.3.0 and I use Ubuntu 12.04.

0

I believe under the folder's Properties you also have to go to the Synchronization tab and uncheck Select this folder for offline use.

  • It was already unchecked so that's not the answer. I think that it's the same setting as mentioned in my question but that it changed somewhere in the releases between 24.3.0 and 31.7.0 – Noosrep Jul 9 '15 at 11:53
  • Well I have both the option you mentioned (found under the folder properties' General Information tab) and the one I mentioned, and having both deselected works for me under 31.7.0. – esmail Jul 9 '15 at 19:03
  • You're right, I also have both options. They were both unselected so no dice unfortunately. The weird thing is that the settings are the same between my work and home laptop but it doesn't act the same – Noosrep Jul 10 '15 at 8:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.