1

When I try this following commands on Ubuntu 12.04:

sudo apt-get install libgles2-mesa-dev-lts-raring

I get the following output:

The following packages have unmet dependencies:
 libgles2-mesa-dev-lts-raring : Depends: libgles2-mesa-lts-raring 
(= 9.1.7-1ubuntu2~precise1) but it is not going to be installed
  Depends: libegl1-mesa-dev-lts-raring but it is not going to be installed

I tried sudo apt-get -f install commands as well it did not work either,

I followed this link but still I could not get it fixed. Any advices?

0

Try this following commands:

sudo apt-get clean
sudo apt-get autoclean
sudo apt-get -f install
sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get -u dist-upgrade
sudo apt-get -o Debug::pkgProblemResolver=yes dist-upgrade

Hopefully this work for you

| improve this answer | |
  • Not worked for me ((( – L.V.A Apr 21 '14 at 4:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.