I have a System76 laptop that came pre-installed with Ubuntu. I have used this laptop for about 1 year now. It has had no problems and is currently running Ubuntu 13.10. I turned the laptop on today and it booted to GRUB menu. When I choose booting Ubuntu or any of the advanced options it goes to a black screen with the fan running.

It worked fine the yesterday and I don't believe I have installed anything new. I would like to give you more information but I'm not able to get any output from it. I've tried Recovery Mode but I do not know what to put into the Command Line.

If you have any ideas I would greatly appreciate it. Thanks!!

Edit: I cannot open up a terminal. Deleting quiet and splash, or adding in nomodeset, still leads to a black screen. I have NVIDIA, but have been using it for a year. The only things that work are using CLTR+ALT+DEL to reboot and I can turn of the screen, using Fn+F2.

marked as duplicate by Amith KK, belacqua, Eric Carvalho, Maythux, Jorge Castro Mar 8 '14 at 17:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • You can check out this link that has lots on repairing grub. askubuntu.com/questions/88384/… – gman Mar 6 '14 at 22:47
  • Is it a completely black screen or do you still see a blinking white underline character at the top of the black screen by way of a prompt? – karel Mar 7 '14 at 0:18
  • It is completely black and does not respond to any typing. Except Cltr+Alt+Del will restart the computer back to the GRUB menu – user255596 Mar 7 '14 at 13:45

Browse other questions tagged or ask your own question.