0

I'm trying to install TI's Code Composer Studio on my Ubuntu 13.10 [64-bit].

I've downloaded CCS 5.5.0.00077. Also I've Eclipse 3.8.1 installed.

I've followed the instructions here on TI's web site. I start the installation of CCS successfully and choose to install CCS into to my current Eclipse installation. I choose the Eclipse's location in CCS setup as /usr/lib/eclipse (it's where the Eclipse executable is, I checked it). The CCS installer responds me saying that Unable to determine your Eclipse install version for compatibility. Do you want to continue?, so I continue, and this time I get the error message that says CCS needs CDT version 8.1.0 or higher. Please install CDT and try again or change the eclipse location.

The last error message hangs the installation and it's weird since I've CDT installed. I've followed the instructions to install CDT as well from TI's instructions.

So what going on? Is my CDT installation wrong or is there something wrong with the location I choose for my Eclipse installation?

  • I tried installing CCS outside my current Eclipse setup. It did installed but some things were NOT working properly. After a little chat with TI on their forums lead to the result that CCS isn't properly working with 64-bit Linux. I strongly suggest installing CCS on Windows. It's much less head ache. – Can Sürmeli Mar 21 '14 at 15:00
0

I had exactly the same error, after some research I found a forum of IT that the problem was with the 64-bit eclipse. CCSv5 not support 64-bit. The version of Eclipse with that achieved following the installation guide was this: (OESP-juno 3.8), I'll pass the link http://www.oracle.com/technetwork/developer-tools/eclipse/downloads/index-086738.html

Good luck. regards, Martin.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.