1

I installed Ubuntu 13.10 and it worked fine. Then I needed lamp server so I found how to install it using tasksel. I installed tasksel and ran lamp server installation.

After that an undisclosed error popped out (unfortunately I can't remember but it was something like "Error occured somewhere.", nothing specific). Also half of the icons dissapeared from launch bar on the left and also on top (but they still worked, only there was no icon).

I thought that restart would help so I restarted the computer. After that the system always hangs on the black screen with "Ubuntu 13.10" and progress bar in the center.

I tried recovery mode, going into the root console mode and removing all the lamp server packages but it didn't help. Then I updated grub, also no effect.

I pretty much lost there and I spent about a whole day configuring the system, installing programs, etc. so I'd really rather don't reinstall it completely. Any suggestions?

Update:

If I hold the esc key to see the messages during the boot process I get:

Starting crash report submission daemon [fail]

Starting LightDM Display Manager [fail]

Starting Send an event to indicate plymouth is up [fail]

  • 1
    Next time you boot, press escape during the boot process. Then you will see the boot messages as they appear. It would be helpful for us to know where the hangup is occurring. – Terry Mar 5 '14 at 13:53
  • 1
    Starting crash report submission daemon [fail] Starting LightDM Display Manager [fail] Starting Send an event to indicate plymouth is up [fail] – Michal Artazov Mar 5 '14 at 14:07
  • I highly recommend backing up your system regularly and every time you've done more successful work than you care to do over. – Elder Geek Jun 14 '14 at 23:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.