I've installed VM VirtualBox v. 4.3.8 on my Ubuntu 12.04 LTS (Lenovo G500S with Intel 1005M processor) and I can't configure any 64-bit guest (nor Windows, neither other OS). Inslalation of Win 8.1 64-bit under 32-bit profile obviously fails... My processor supports VT-x technology, but in my BIOS there is no enable/disable option for VT-x. Is there any way to force VirtualBox to support 64-bit guest ?

  • Try this: VBoxManage modifyvm <vmname> --longmode on, as explained here.
    – Jos
    Mar 5, 2014 at 11:11
  • I've found this before, no effect, but I assumed that after making this I should see 64-bit option in my vm settings, maybe I'm wrong and I should try to continue installation in 32-bit mode... ?
    – Filip
    Mar 5, 2014 at 13:18

3 Answers 3


It seems that I have already found the reason. Simply I was searching VT-x model in BIOS setup, but there was line called Intel Virtualization Technology and this one was disabled. After enabling all 64-bit options are visible in my VM. Question can be closed...

  • worked for me too in lenovo G510
    – Lekhnath
    Nov 7, 2014 at 4:24

You may perform following steps:

  1. Goto to Bios options (hit F1/F2 or maybe F8/F9 depending on your board make).
  2. Goto Advanced Options
  3. Set Virtualization Option to Enabled
  4. Save, Exit and Restart the machine

That is it!!! It solved both the above problems for me :-)


It would seem as though the reason for this on any platform is that virtualization needs to be enabled on the system bios. I found that my setting, too, was labeled Intel Virtualization Technology. Once enabled, I had the option of installing 64-bit systems.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .