2

Isn't there a way to go back to a default setting for the desktop? An original configuration? How about restoring the shutdown/logoff button in the panel/taskbar?

Just installed Lubuntu (Ubuntu 13.10) and got to playing around with the settings. Unfortunately, I took some things out and moved things around that now that I look at it I really don't like.

How do I get back to square one, the way the desktop task bar looked like when I first installed it?

Example I lost the "start" like area in the left. the 3 icons to the right of that and now don't have he power button which was all the way to the right where the clock is. I don't really want to re-install OS all over again, because I do want to keep some customizations that I have done.

  • Thanks Stormvirux! To the other NOOBS like me- please reads the comments below. i was having issues copying and pasting into terminal and I didn't understand a message that was displayed after one of the commands that I pasted, but all is good now! – user254843 Mar 9 '14 at 20:04
1

Copy the default config

sudo cp /usr/share/lxpanel/profile/Lubuntu/panels/panel ~/.config/lxpanel/Lubuntu/panels

Change owner:group to the local account from root.

sudo chown owner:group  ~/.config/lxpanel/Lubuntu/panels/panel

now restart the panel

lxpanelctl restart

source

  • How do I copy and paste these instructions into the terminal? I tried ctrl-c, v and shift-ctrl-c, v into xterm and UXterm (what is the difference?) and neither work. In the past I was typing the commands, but This one seems much longer and I wan to make sure I get it right. – user254843 Mar 9 '14 at 17:24
  • see these on how to copy paste in xterm.. askubuntu.com/questions/68214/… – Stormvirux Mar 9 '14 at 17:30
  • That was GREAT! thanks! I am now using LXTerminal 0.1.11 which has the file, edit, tabs, etc. and it has the paste function as well. how do I find the user group for this: Change owner:group to the local account from root. sudo chown owner:group ~/.config/lxpanel/Lubuntu/panels/panel right now I get chown: invalid user – user254843 Mar 9 '14 at 19:16
  • I have tried using Mike and mike in owner:mike the only name of pc and it doesn't work. If it helps this is the first command line in the terminal mike@mike-OLD-HP-Compaq-nc6120-PT596AA-ABA: – user254843 Mar 9 '14 at 19:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.