3

After re-installing Ubuntu 13.10, the Vietnamese input settings in iBus changed. Before this it used the telex input method (same as Android and iOS defaults). Now it has a very strange keyboard with the diacritic accents replacing the number row. I would like to use the standard telex method if possible because the new layout is very bizarre and also makes it impossible to type numbers without switching back to English temporarily unless one has a numeric keypad.

5

Try to install ibus-unikey:

sudo apt-get install ibus-unikey
ibus-daemon -Rd
im-config

When reconfiguring im-config you choose IBus as the default input method.

Require to have language Vietnamese installed - a good guide as detail here to do so

After that open SystemIBus preferences and add Unikey to input methods.

enter image description here

enter image description here

Finally, add Vietnamese keyboard in SystemRegion & Language and then you have telex your own.

enter image description here

0
2

This works for me with this guide.

Steps:

  • Install & restart ibus unikey:

    sudo apt install -y ibus-unikey 
    ibus restart
    
  • Then, go to Start menuText entry settings → add Vietnamese (ibus).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.