0

I am getting this error in Geany Editor while executing a simple program:

Can't Execvp " No such File or Directory " 

I want to set xterm as Geany Terminal Emulator. But I think I've accidentally screwed up my shell path.

Can Anybody Provide me with the default shell path of Geany.

0

In order to get shell path corrected, go to Edit > Preferences > Terminal > Shell: and set that to whatever shell you use. For example /bin/bash.

By default the shell path is /bin/bash.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.