9

Whenever I play Minecraft and try to walk and turn at the same time, I can't. When I hit keys on my keyboard, my mouse locks in place. (This happens both in and outside of Minecraft)

(Ubuntu 10.04 Lucid, Mac Mini Server, NVidia graphics)

8

Deactivate the «disable touchpad when typing» feature.

In Ubuntu 18.04, at the command line (e.g. in an xterm):

Find id m of touchpad device, called e.g. «Elantech Touchpad»:

xinput --list

Find property id n, probably called «Disable While Typing Enabled»:

xinput --list-props <m>

Deactivate it:

xinput --set-prop <m> <n> 0

2

There is an option called "Disable touchpad while typing". It might be mistakenly on. If it is for some reason set to be on, you can disable it by going to Mouse > Touchpad > and uncheck "disable touchpad while typing".

If that doesn't work it might be that your mouse and keyboard do not play nice with one another under ubuntu. Unless these are expensive peripherals, try to reproduce the problem with a different mouse or keyboard or both and see if that changes things.

  • 1
    It was not available for me in 18.04 using the normal settings, but I was able to find it in the GNOME Tweaks Tool. – Alexander Nied Jul 8 '19 at 3:00
0

synapse touchpad v7.2 OS: Windows Vista 64bit Laptop: HP DV7

search > mouse > device settings > settings > palm-check enhanced > palm check > off

had this issue with gaming. The directions above is what fixed it.

  • This is a forum for the Ubuntu Linux OS; probably not a lot of Windows users coming here for answers... – Alexander Nied Jul 8 '19 at 3:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.