0

I have done all the steps for making a bootable USB, changed the priority of USB to first, but after rebooting it loads Windows. It doesn't see the USB.

This is using USB 2.0 media. What could be the problem?

4
  • 2
    Which software did you use to make your usb bootable?
    – g_p
    Commented Feb 28, 2014 at 19:01
  • Is this a computer with Windows 8 pre-installed?
    – user68186
    Commented Feb 28, 2014 at 19:01
  • 1
    On my Asus motherboard, I have two bios settings I need to change, to make it boot from usb: "Boot Device Priority" and "Hard Disk Drives" (-order). Only changing Boot device Priority does not work on this computer. Might be the same in your case. Commented Feb 28, 2014 at 19:24
  • Which bootloader do you use?
    – kenn
    Commented Feb 28, 2014 at 20:05

1 Answer 1

0

If you made the appropriate settings in your computer's bios then you should try the boot options while booting your computer. Usualy its holding the F12 button. You will be presented with all discoverd boot options. You should see your usb device.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .