17

When I connect to a Windows computer with ssh to ubuntu server. And I use tabcompletion and there are multiple option I hear a geluiid this is sometimes very annoying. Is there a way that I can turn off that sound

3
  • How is this blasphemy? :D
    – Wilf
    Feb 27, 2014 at 16:15
  • PuTTy runs on Linux as well as windows, some people, a minority perhaps, use PuTTy on both platforms
    – Panther
    Feb 27, 2014 at 16:18
  • 2
    Worst sound ever! Thanks for having already asked this :)
    – josh
    Mar 9, 2017 at 8:59

2 Answers 2

25

When you start Putty, go under the Bell tab and configure it the way you wish

Bell

Save your session ;)

For additional information see http://kb.site5.com/shell-access-ssh/putty-how-to-change-the-bell-style-and-settings/ or the PuTTy documentation of your choice.

7

Open PuTTY, choose the session you want and click "load".

Now under Terminal, Bell choose:

None (bell disabled)

Return to session, and click "save".

Open your session and enjoy the silence.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.