2

I have some problem with my built in (also externeal) keybord.
Function keys (volume up/down, mute) and polish characters (right alt) are not working anymore. Right alt behave in the same way as left alt (open HUD). I also can't entry polish characters with Onboard (on screen keyboard).

What I tried:

  • Function keys are correctly configured in system settings->keyboard->shortcuts, system see them correctly (I tried to change this and I am able to do it)

  • There is polish keyboard layout selected

    enter image description here

Anybody have idea how to fix it?

1

I partially resolved this issue (polish characters are working)

I ran ibus-setup and manually selected polish on entry setup page

0

It's a trick to refresh your input system by Change the Option in Universal Access.

Just enable or disable the option On Screen Keyboard in Universal Access. It may be make sense.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.