0

I'm using Ubuntu 13.10 and see pop-ups of Keychain app, asking me to enter keyring password after every autologin. Yes, I see such popups afte enabling autologin. I googled this topic and set empty password. After reboot keychain wants me to enter my user password AGAIN! I've tried removing all passwords from folder "Login", but there is still no result.

0

I think the recommended way to get rid of this password prompt is setting up the keyring password to be the same as your ubuntu login password. Open "Passwords and Keys", then go to "View" and "keyring" Right click on Login and choose Change Password.

  • No, this will work if autologin is disabled. – Danatela Feb 25 '14 at 5:06

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.