0

I am trying to connect to my Linux desktop using RDP from a Windows 7 laptop. I have installed XRDP and this is running. Connecting using RDP client in Windows brings up a blank screen with no login option for XRDP.

I also have the same problem when trying to connect with a VNC viewer - the viewer connects and authenticates but I only see a black screen.

I need one of these options to work - no preference though. Help! (Please :-) )

1 Answer 1

0

In my case, it worked for me.

cd /home/username
echo "gnome-session --session=ubuntu-2d" > .xsession
sudo /etc/init.d/xrdp restart
1
  • I have tried this but still no luck. The problem is that I do not even get the option for the xRDP login - just a blank screen.
    – user251896
    Feb 25, 2014 at 18:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .