Our last router worked just fine, I stayed connected to it wirelessly flawlessly (using Ubuntu 12.04 and Ndiswrapper). I installed our new router and now I can't connect to it at all. All 4 mobile devices, the ps3, and our laptop works on it perfectly but my Linux desktop does not.

When I try to connect to it it'll seem like it's connecting to it for around 30 seconds then prompt me to enter the password again (I am entering the correct password for the router), it doesn't connect and the cycle continues. I have allowed all users to use the network, I have saved the password, I have deleted the keywrings in the keywring folder and created a new keywring folder (don't give me flack for that, no one that's untrusted will be coming onto my computer), I have rebooted my router, I have deleted the network in my connections, rebooted then connected again and after all of this the same damn thing happens. I'm going to repeat this, the last router worked flawlessly. Any help would be greatly appreciated.

System info:

  • Pentium 4 @ 3ghz
  • 1.5gb 400mhz RAM
  • Geforce FX 5200
  • Ubuntu 12.04
  • Wifi adapter is Netgear WNDA3100

Here is my wireless info:

Here is what I have tried so far:

  • Changing the network name did nothing. I changed it to "Wood" so that's pretty simple.
  • I also ran a firmware update on the router, yielded no results.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.