3

I use Dooble version 0.07 which comes along with Ubuntu 12.04 repositories. I cannot make flash-plugin work with Dooble no matter what. I have tried to find the default folder for Dooble plugins to copy-paste the flash module(s) in there but no luck so far. Maybe someone can help me with this one?

Please don't send me to the Dooble official page or tell me to upgrade to the latest version because I have already tried and I don't like the latest Dooble release (v. 1.47).

This is the Dooble.conf file, Maybe someone can help me add an entry for flash module located in /usr/lib/flashplugin-installer/libflashplayer.so:

Config file

It shows a video loading on YouTube, but no video plays, like in the following image. Other video websites tell me to install flush-plugin, and there is no video at all:

Dooble 0.07&Flash videos

In the end, I decided for a compromise: I use Dooble mostly, and Mozilla Firefox for heavy duty Internet tasks.

  • I also tried to solve the problem by installing Pipelight in Ubuntu, enabled silverlight, enabled flash version for Windows and Widevine but still no results, Mozilla Firefox works ok with these ones too, Dooble acts the same as showed above – Taz D. Feb 24 '14 at 8:14
3
+50

Dooble is currently at version 1.46, meaning that 0.07 is ancient. You should download the latest version from their website.

If you are for some reason unable to do that, it may work if you try YouTube's html5 support.

| improve this answer | |
  • As I mentioned above in my post, I did try Dooble 1.46, and I hated it for being too slow and eating too many resources, not very different from Firefox. Konqueror is the only browser that allows users to change flash player settings, and this is very good for my cpu (pentium 4 2000 MHz) because i can watch flash video streams, and keep my cpu usage under 90%. Firefox always keeps cpu to 100% when watching videos, and so does Dooble v 1.46. I just want to add some lines in the Dooble config file (the 0.07 version) to make sure flash player works for all websites and not youtube only. – Taz D. Mar 10 '14 at 18:45
  • Oh, I have just tried your suggestion, the YouTube's html5 support, and it is working for my ancient Dooble, all videos on YouTube are loading as they should, and cpu stays under 70% when playing videos which is good. Is there any way I could use the same html5 support for other websites, or maybe to edit my Dooble.config file to add a line that will play videos either as html5 or to run them locally in one of the video players I have installed: vlc, xine, mplayer? – Taz D. Mar 11 '14 at 10:25
  • 2
    @floppy: If you are satisfied with his answer, you may want to use greasemonkey. It has scripts to show videos from YouTube-like sites in HTML5, and to download and save them in different formats. – Danatela Mar 11 '14 at 10:34
  • I remember using Greasemonkey with Qupzilla, and now I have tried it in Firefox after including some HTML5 script I've found in their scripts section. Dooble can't use Greasemonkey's scripts I guess.... I'll give it a try, and use a few HTML5 script with Dooble.conf file. – Taz D. Mar 11 '14 at 11:15
1

Do you have any other browser installed ?

  • If so; what is the status of youtube videos there ?

I installed Dooble on my Ubuntu 13.10 (latest version from software center) and Youtube videos worked very well.

So; Try installing Ubuntu Restricted extras by running the following in your terminal.

 sudo apt-get install ubuntu-restricted-extras

or maybe just

sudo apt-get install flashplugin-installer
| improve this answer | |
  • I use Ubuntu 12.04.4 LTS, and I do use other browsers like Firefox for instance where I do not experience same issues with flash player. Firefox is ok, no problems there. The thing is that I have a 2000 Mhz cpu, and I need a browser that uses less cpu. Dooble did the trick but it has limited support for flash player. I think you use an updated version of Dooble which I could use too but it would be the same like when using Firefox to play flash videos, too much cpu usage ... – Taz D. Mar 10 '14 at 18:35
  • Bu the way, I had installed ubuntu-restricted-extras a week ago, and Dooble performed in the same manner. I had to get rid of ubuntu-restricted-extras because it uses some odd version of libavcodec53, namely libavcodec-extra-53 which generated some conflicts with other codecs so I uninstalled libavcodec-extra-53, and now I am using libavcodec53 along with a lot of other video and audio codecs which are helpful for editing and playing all types of AV files, either local or from the Internet. – Taz D. Mar 10 '14 at 18:57
0

I managed to find myself a simple way to make flash-plugin work for Dooble 0.07. It is enough to add the following line to Dooble config file located in your user home directory, and specifically inside ~/home/username/.config/Dooble/Dooble.conf:

 flashEnabled=true

And this is how the new Dooble.conf section for Java and Flash would look like:

 javascriptEnabled=true
 javascriptAllowNewWindows=true
 displayDesktopCheckBox=false
 proceedToNewTab=true
 openInNewTab=true
 flashEnabled=true

Flash player in Dooble 0.07 works mainly for streaming videos that load automatically, and it may not work for other videos where it is required to perform extra tasks to activate flash videos.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.