8

I recently installed Ubuntu Gnome 13.10

Since then i experience a lot of issues both with chromium and google-chrome-stable. At about every 3rd launch I get the message 'couldn't log in properly'. But then it works fine.

After some minutes of usage some pages suddenly load very slow (especially Facebook) and while its loading I can not scroll or do anything in any tab (although i can switch tabs). After some more time it freezes completely and i need to force quit. (This happens regardless whether the message mentioned before appears or not). Sometimes also the 'Save Image as' won't work at all, even after a fresh start.

Here's what I've done so far:

  • Multiple remove/install (using apt-get purge and removing ~/.config/chromium resp. ~/.config/google-chrome

  • Disable all add-ons

  • Clear Cache/Cookies

  • launch chrome with logging (see below)

  • Check memory: Theres always about 2 GB of RAM left when the freezes occur

The Gtk-Warning appears many times before the crash, so I think it is not the matter. I'm also confused by the message about the Autofill, since i wasn't using any site requiring Autofill at the time when i logged that crash.

I'd be very glad if anybody could provide me with some ideas how I can further troubleshoot the problem.

    [3899:3899:0223/195734:ERROR:model_association_manager.cc(421)] Passwords     datatype     error was encountered: Association timed out.
    [3899:3899:0223/195734:ERROR:model_association_manager.cc(288)] Failed to    associate models for Passwords
    [3899:3899:0223/195734:ERROR:model_association_manager.cc(421)] Autofill Profiles datatype error was encountered: Association timed out.
    [3899:3899:0223/195734:ERROR:model_association_manager.cc(288)] Failed to associate models for Autofill Profiles
    [3899:3899:0223/195734:ERROR:model_association_manager.cc(421)] Autofill datatype error was encountered: Association timed out.
    [3899:3899:0223/195734:ERROR:model_association_manager.cc(288)] Failed to associate models for Autofill Killed
  • did you try sudo apt-get install gtk2-engines-murrine:i386 and reboot? – JoKeR Mar 1 '14 at 10:45
  • also take a look developer.gnome.org/gtk3/3.9/gtk-running.html – JoKeR Mar 1 '14 at 10:54
  • I managed the gtk2 errors to go away (issued the comment without the 'i386' though, I think then in automatically chooses the right version. However the issue still exists and the error message is the same as above. – stebu92 Mar 2 '14 at 8:54
  • are you running 32bit or 64bit OS? if you really that persistent on chromium I can recommend you iron that's what I'm using it's also based on chromium and supports all chromium add-ons. And tell me how it works on your OS? I recommend to install it with gdebi tool. – JoKeR Mar 2 '14 at 14:15
1

Run this in your terminal.

echo on | sudo tee /sys/class/net/eth0/device/power/control

This should definitely solve most network-related problem...after its done, exit sudo and pull the ethernet cable or disconnect from any network you are connected to, then logout, and then login and connect. All your browsers should be working, and you wont face any network disconnections.

  • Thank you, I tried this. But as expected I'm not dealing with a network problem. – stebu92 Mar 6 '14 at 18:22
1

Try this:

  • logout google acc
  • go to settings
  • go to advanced sync option and uncheck autofill & passwords

Maybe help

  • unfortunately not – stebu92 Mar 7 '14 at 16:21
0

None of the provided tips solved the problem, nor did hours spent googling the issue. I ended up reinstalling my whole system, now it works flawlessly again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.