0

I wanted to try Ubuntu, but Wubi refused to work with me, so I got a pre-created ubuntu VM, and used VirtualBox to use it. Ubuntu had a great interface, and I liked it, but it refused to connect to the internet. I tried searching through Ask Ubuntu and other sites, but found no help. If someone could help me out, it would be very much appreciated.

0

Change following settings on your vmware.. See the image below. To access the settings, select the virtual machine. Before you click " Play virtual machine", click the option " Edit Virtual Machine settings" below it.

Select following settings:

Click on " Network Adapter" and

  • Under Device Status > select connect at power on
  • Under Network Connection: Select> NAT: Used to share the host....."

save the settings and start the virtual machine.

Hopefully that solves your problem, reply if you still have issues.

| improve this answer | |
  • I appreciate your response, but is there a way to do something like that, but with VirtualBox? – user251458 Feb 25 '14 at 22:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.