Picture says it all. Is there any way to fix this?

enter image description here


Right click the setup.exe and on permissions tab, tick execute checkbox.


If the file you are trying to run is on a CD, then you need the CD mounted in a specific way to make these executable files.

Probably the easier way would be to open a terminal, move to the directory that has the executable file, then type in wine ./filenametorun.exe.

I don't quite understand why, but the command line will work if double-clicking doesn't.

  • That's because the .exe is just a parameter to the wine program - which IS marked as executable. – Jazz Aug 15 '12 at 5:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.