0

I installed a gtk 2 ambiance like theme on ubuntu 13.10 running the lubuntu desktop and when I set the panel to take the system theme only the indicator applet changed to take on the theme colour. How can I get the rest of the panel to take the theme?

2

Go to panel settings (right clikc panel) choose appearance and solid color with opacity then use the color picker (below the color chooser) to pick the the theme color you like

  • Thanks for your answer, I have done that as a workaround but it's hard to get exactly the right shade! – uzi3k Feb 23 '14 at 9:52
0

I assume that you installed the theme using the OpenBox Configuration Manager ("Menu → Preferences → OpenBox Configuration Manager") and then in the lxpanel settings (Right Click on Panel → Panel Settings) you set "Appearance: Background: System theme".

However: the theme you configure with that OpenBox Configuration Manager is just for the window borders, while "Background: System theme" in lxpanel's "Panel Settings" dialogue refers to the LXDE widget theme and LXDE icon theme [confirmation].

To change the LXDE widget and icon themes:

  1. Install lxappearance if it does not exist yet: sudo apt-get install lxappearance.

  2. Start lxappearance, either by executing the command or via "Menu → Preferences → Customize Look and Feel".

  3. Set values for "Widget" and "Icon Theme".

  4. Click "Apply". Your panel should now have the chosen themes.

Admittedly, the "system theme" working in the panel settings dialogue is misleading. The issue still exists in Lubuntu 15.10, for example when trying to make the LXDE panel dark with bright icons: just doing so in OpenBox Configuration manager has no effect even (the theme name "Lubuntu-dark-panel" there is also misleading, since it has no effects on the panel).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.