"NvXhVL3Rue" this unknown folder got created automatically.

  1. I am not able to change permission
  2. Not able to delete from terminal it stucks need to hit ctrl+z
  3. when i open folder its blank stuck at loading
  4. tried from both normal and root nautilus but stuks at

    Prepaing to delete 3,20,865 files(360 MB's)

that file count is still increasing. output of only ll

drwxrwxrwx 2 rnztx rnztx 360812544 Feb 22 01:03 NvXhVL3Rue/ result of smart test ! enter image description here

  • shows up permissions of the directory... so if you do a sudo rm -rf NvXhVL3Rue the directory is not gone? do you get any errors? – Bruno Pereira Feb 21 '14 at 19:38
  • it is just stuck, showing nowthing, cursor is blinking @next line start. do i need to hit Ctrl+z ? – Rohit Karadkar Feb 21 '14 at 19:40
  • It is Ctrl-c; ctrl-z suspends, does not kill the process. – Rmano Feb 21 '14 at 19:41
  • 4
    It's over 3 million files. It's going to take a while for it to get deleted. – dobey Feb 21 '14 at 19:42
  • 3
    Do us a favour and using the livecd try the same (after waiting for a bit and if it does not work), also look for the disk utility on the dash and selecting the disk in question do a smart test please. – Bruno Pereira Feb 21 '14 at 19:42

this problem probably cause because of BleachBit(root), because just previously I used that, and NON-REMOVABLE NvXhVL3Rue folder got created.

Running a "SMART data & self test" from DISK utility for that partition helped to delete that folder


I have the same problem and a fix. I installed xubuntu 14.04 lts yesterday. Installed my favourite software and removed those i dont use. I like to clean system to virgin state after doing fresh install so i used Bleachbit for speed. After cleaning system i thought i would clean free space. Ok set it to run, had an emergency to attend and left it running for a few hours, bad idea. Came home, bleachbit had crashed. As above i was left with an unknown file mYumMGqpB8. Tried RM, SRM, delete, etc without success. Fired up using LiveCD tried everything and no success.

I then downloaded Bleachbit to liveCD. Ran it in root, selected the file and it started to scan file, Eventually after many hours ( i left Left it running all night) bleachbit finished and file removed, the file was 660MB had 327,064, 0kb files within it. Lesson learned? Do not use bleachbit in root and leave your machine unattended.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.