0

I have NTP server setup on my CentOS6.4 server and am trying to sync my Ubuntu 13.10 Desktop (AMD) client with it. I figured this would be easy having heard positive things about Ubuntu but it's not as easy as the instructions indicate. According to https://help.ubuntu.com/community/UbuntuTime I should perform the steps below. The problem is there is NO "System menu on the top panel". Even the command line info is unclear. I use CentOS and Redhat daily but this is my first time using Ubuntu. Please help.

Using the GUI This is how to enable NTP time synchronization using the GUI (Graphical User Interface). Click on the System menu on the top panel, go into the Administration sub-menu, and click on Date and Time. Select the configuration option Keep synchronized with Internet servers

0
1

If you open a terminal, can you run this command:

sudo ntpdate ntp.ubuntu.com

it should give you an output like this

21 Feb 08:56:06 ntpdate[4932]: adjust time server 91.189.89.199 offset -0.005915 sec

You can replace ntp.ubuntu.com with your own server address. This will verify that you can communicate via NTP. I run XFCE so my GUI menu is different. Sorry.

1

The other answer will do a one time sync with the server. If you want the machine to stay synced you need to edit /etc/ntp.conf

add a line like :

server your-centos.localdomain.com iburst

And then restart ntp:

/etc/init.d/ntp restart

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.