1

I've chosen to use old-fashioned "reverse" scrolling, i.e., pulling downwards on your touchpad gets you further down in the document. This works everywhere in Ubuntu, except for in Nautilus and in the software update dialogue (what I've seen so far), which use "natural" scrolling. I would like to use "reverse" scrolling system-wide. I'm running Ubuntu 13.10 on a Thinkpad T430s.

4
  • In Mouse&Touchpad, "Natural Scrolling" is enabled, which causes the behaviour mentioned above. If I disable Natural scrolling, I get natural scrolling everywhere... (which is not what I want) – jolindbe Feb 20 '14 at 12:45
  • Johan (welcome on Ask Ubuntu!), you should put your solution as an answer to your own question, so that other users may find it quicker. And so I can upvote your contribution! ;-) – Agmenor Feb 20 '14 at 13:28
  • I have the opposite problem. I have "natural scrolling" system-wide, but Nautilus is the one exception. – Garrett Dec 2 '15 at 3:29
  • I had the same problem. @Garrett jolindbe's solution below works for that too. Just make sure natural scrolling is turned on (instead of off). – Ray Oct 19 '16 at 14:43
1

So this seems to do the trick: Turn off "Natural Scrolling" in Mouse&Touchpad, then edit the file ~/.Xmodmap to contain "pointer = 1 2 3 4 5 6 7 8 9 10 11 12". Save, logout, done.

2
  • Works for me on Ubuntu 16.04 on Dell XPS 15 9550. But it's complete magic to me. Could you please explain how it works? – Ray Oct 18 '16 at 18:15
  • Umm... this was now 2.5 years ago. I think I found it in some forum somewhere, I have no clue why it works. – jolindbe Oct 19 '16 at 14:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.