1

I applied the below mention code to my server and after few mins i tried to re-connect to the PUTTY then its started showing me this error Putty fatal error: Network error: connection refused (ubunty server 6.06.1)

This below piece of code , i applied in my server through PUTTY, Is the below changes making my problem?

....... Ubuntu Linux shutdown the X server(http://theos.in/news/ubuntu-linux-shutdown-the-x-server/) .......

Another way - You can change the current runlevel

From a command line, you can use the init command to go immediately into runlevel 1, which is also known as single user text mode. Open terminal and type the following command:

sudo init 1

Again get back to GUI with init 2 command:

sudo init 2

When you type init 1 command your session will then begin to shut down and bring you into single user text mode. When you type init 2 command your session will then begin to shut down and bring you into GUI mode :)

Please help me , i need to solve this error before my boss sees this error

closed as unclear what you're asking by Javier Rivera, user117103, Braiam, Maythux, BuZZ-dEE Feb 21 '14 at 11:33

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

1

try pinging to the server., if you get ping replies that mean there is no problem with the network connection

please check if your ssh port is listening or not

netstat -atnp | grep 22

hope this helps

  • how can I ping to my server without putty? I already said in above question "my putty is not opening for the host". – ashutosh Feb 19 '14 at 14:12
  • Hello Sundara, please ping to the server from your host machine.. if its windows you can open cmd prompt, if linux you can open terminal and ping to the server – RamprasVM Feb 19 '14 at 14:17
  • i typed in my windows cmd prompt netstat -atnp | grep 22& pressed Enter but it did not returned any message. Simply cursor moved to new line. my.jetscreenshot.com/demo/20140219-6zc8-16kb.jpg – ashutosh Feb 19 '14 at 14:19
  • @Sundara that is a linux command., from what I understand is that you have lost your connection to the remote server., are u able to ping atleast from your windows 7 host?? – RamprasVM Feb 19 '14 at 14:35
  • I tried to ping from my cmd(win7) but it showed timeout. Please check my.jetscreenshot.com/demo/20140219-xc1p-22kb.jpg . What does it mean? – ashutosh Feb 19 '14 at 14:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.