-3

How can I resolve the error shown in the photo.

I have changed my desktop to gnome and managed to update but when I use this desktop my OS refuses to update. When I update with Plasma KDE, this works.

pic
(source: fbcdn.net)

  • 2
    Can you install it using sudo apt-get install wireshark? – jobin Feb 16 '14 at 16:40
  • @Downvoters: why? If its a duplicate, close it, what is the downvote? – jobin Feb 16 '14 at 18:20
0

Really not sure how do you do it using the software-center, but you can install it from the command line using:

sudo apt-get install wireshark

and then it may ask you whether to install unauthenticated packages, don't worry, this warning usually means they are not from the main Ubuntu repositories, but in most cases reliable to install, press y.

Not the answer you're looking for? Browse other questions tagged or ask your own question.