8

I do not see menu bar after fresh install of digiKam (3.1.0).

It was never displayed.

I found that maybe edit of ~/.kde/share/config/digikamrc would help, but there is no MenuBar=Disabled anywhere.

Without menu the application is practically useless.

Any ideas?

2
  • 1
    Have you tried to add MenuBar=Enabled to the file? It helped in my case.
    – hfs
    Aug 28, 2014 at 11:14
  • Are you using Unity?
    – user.dz
    Dec 14, 2016 at 13:51

2 Answers 2

22

Try CTRL+M which switches the menu bar on and off.

2
  • In my case (digikam on windows) this was exactly the way to solve it. I can't understand why this was downvoted without comment.
    – amenthes
    Nov 17, 2014 at 20:48
  • This answer did not work for me. Shaun of the Deads answer did. (I did not downvote)
    – gerrit
    Dec 23, 2017 at 21:18
3

I've had to edit in 'MenuBar=Enabled' into that file you mentioned ( ~/.kde/share/config/digikamrc ).

When I next launched Digikam, the menu was there. However, after closing off that session and reopening Digikam at a later date, it was gone again.

Luckily with Ubuntu there's the HUD, so by hitting the left alt key and typing whatever I'm looking for I can so far get access to the features I need. And if I type 'settings', one for 'Show Menubar' re-appears. It's a really puzzling bug for sure.

1
  • This worked for me. ianp5as answer did not work for me.
    – gerrit
    Dec 23, 2017 at 21:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.