2

The default version of autoconf in 12.04 is version 2.8. How can I upgrade to autoconf 2.9?

1

Use a PPA: ppa:costamagnagianfranco/autoconf Launchpad logo

For information on how to PPAs see: What are PPAs and how do I use them?

| improve this answer | |
2

It looks like the ppa:costamagnagianfranco PPA is no longer active or at least didn't work for me.

Instead there is a PPA available for a lot of GNU libraries at https://launchpad.net/~dns/+archive/ubuntu/gnu

For example this allowed me to install Autoconf 2.69 on Travis:

before_script:
  - sudo add-apt-repository ppa:dns/gnu -y
  - sudo apt-get update -q
  - sudo apt-get install --only-upgrade autoconf
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.