1

I am trying to install Windows 7 in VMwarePlayer or VirtualBox on Ubuntu 12.04LTS and every time I have tried it the result is that Ubuntu hangs and only hard reset works. I tried both VMware and VirtualBox softwares and different WIndows 7 iso images.

My Ubuntu never hangs - NEVER. Only with this virtualization stuff...

What could it be?

Cheers, Marteau

  • I have just tried with Windows 8.1 and it is the same - Ubuntu freezes and no other possibility than hard reset... Any ideas? Do you know where can I find the logs from the crash? – Marteau Feb 14 '14 at 13:54
  • And the same happened when I tried to install Mint... So it looks that there is something wrong with the laptop settings? Or hardware? Or with what? – Marteau Feb 14 '14 at 16:49
  • Did you try enabling virtualization in your BIOS? – jobin Feb 15 '14 at 9:06
  • Thanks, Jobin. I haven't tried this, but it was the setting of the VirtualBox... I will look and see if I can enable virtualization. I have old Toshiba Satellite PRO U200... – Marteau Feb 15 '14 at 16:33
1

OK, I figured it out at least on Virtualbox. I changed the chipset settings and as well deactivated Extended Feature: PAE/NX. And I have Windows 7 as guest OS...

I will try later on to do the same on VMwarePlayer if I find the settings ;)

Regards, Marteau

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.