0

I've (re)installed ubuntu 12.04 on my eeepc-1000h. I've installed gnome classic. Everything was going vell, but now, with screen resolution 1024x600, i've got in each side of the desktop, a black area (+-20px width): the mouse pointer goes there, but mouse clicks don't work; windows maximized don't use those areas. The panels seem not affected by this: they fit along all the screen. How can I remove those black areas? Can anyone help?

1 Answer 1

0

There is some problem with the overlay-scrollbar in gnome, try to remove it with:

sudo apt-get remove overlay-scrollbar

1
  • 2
    Removing is not necesarry. You can try to disable it first with gsettings set org.gnome.desktop.interface ubuntu-overlay-scrollbars false.
    – Pabi
    Jul 29, 2014 at 13:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.