0

I have just installed Ubuntu on my laptop, but I can not type @ ! How do I activate the sign @ on my laptop?

3
1

In ubuntu you cannot type @ by pressing Ctrl+Alt+2, if that is your problem.

To type @ you will instead need to press Alt Gr+2.

Good luck.

0

You may have default USA keyboard map, try pressing the " (double quote) key. You can change the map anytime through the options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.