I bought a satellite c55d-a5170 laptop with win 8.1. needless to say windows sucked so I tried to load ubuntu 13.10. I went into the setup and set it to cms boot instead of eufi. To boot like a bios system. before and after this setting change it would start to boot to the cd and then give a message, something about halting cpu something. It went so fast I could not get it. simply halt and sit at a black screen. After setting it to cms boot I would get the little divinci man logo of the boot cd but it would still halt at the same point.

I can't get it to boot to the disk to install, much less get through the install.

Any help or insight would be greatly appreciated. Thank You.


It has a radeon graphic card like my Chronos laptop which did exactly the same thing. In my case it was due to the graphic card overheating.

Note that in my case the switch off was so fast I do not think that the card was really overheating - it seemed more that the system thought the card was overheating and it shut down.

My solution was to make the installation using nomodeset option (see Set nomodeset in usb installation (efi loader with iso) ), and after the installation was complete by removing the nomodeset in the kernel parameters and using radeon.dpm=1, see https://askubuntu.com/a/390050/16395

Sorry for the sloppy formatting, I am on a mobile device...

| improve this answer | |
  • My Apologies RMano, I was not paying strict attention. Your suggestion worked like a charm. Thank you so much!!!! – Cayzar Feb 11 '14 at 0:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.