I am trying to install the package TexText on Ubuntu, such that I can type Latex in certain gaphs. I followed these instructions, but when I open Inkscape I do not have the option Latex in the Extensions menu... Can anyone help me diagnose this problem?

  • You could make the question clearer by explaining what exactly you did sofar. Questions should be self-contained.
    – landroni
    Feb 11, 2014 at 23:17
  • @landroni In the link I provided the procedure is outlined. I did exactly that. I can retype it here but I don't really think that is necessary.
    – Funzies
    Feb 12, 2014 at 8:13

1 Answer 1


I installed TexText and it works fine for me. I am using UBUNTU 13.10 and Ink-scape version 0.48

Here what I have done:
=> First install Inkscape
=> Download latest TexText version from here
=> Now extract downloaded tar.gz file and copy all files inside ~/.config/inkscape/extensions/
=> Now pstoedit extension is require to install (Go to Ubuntu software center > Search for Inkscape > Click on More info > Scroll down > Under Optional add-on pstoedit can be found > Check it > Click on Apply Changes)

enter image description here

=> Restart Inkscape and Now you can see Tex Text option under Extension menu. Select Extension > Tex Text

enter image description here

=> Open Gedit or your any favourite text editor.


Save as anyname.ini

=> Now inside TexText

1. For Preamble file browse and select anyname.ini

2. Change Scale factor if you want. I changed it to 6.50

3. Inside text paste any latex text such as

Hello world!
Have you yet checked out my new integral equations?
 \[ M^\bot = \{ f \in V' : f(m) = 0 \mbox{ for all } m \in M \}.\] 

4. Click OK and That's it enter image description here

  • It works! Thank you very much for the thorough reply!
    – Funzies
    Feb 16, 2014 at 11:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.