1

After a recent update (or maybe I missed that somehow) Unity does not allow to use super+space key now.
Instead it shows a language swithing box in the middle of the screen.

enter image description here

I couldn't find this in keyboard settings, shortcuts.
Any way to disable it?

0

After another update this problem disappeared. (At least I can't tell what else I did)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.