0

How can I map my Mission Control key ( which is alternatively F4 if fn is pressed ) to be my command under Ubuntu to show all active workspaces?

When I press that key under Ubuntu, in the Keyboard -> Custom Shortcuts option under Settings, nothing happens. It's as if the key being pressed doesn't register.

1

If you're running Unity, then install Unity Tweak Tool.

Then choose "window Spread." Under "Window Spread Shortcuts," click on "Disabled" next to "Start windows spread for all windows," and press the desired key (Mission Control key in your case).

That should do it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.