4

I have only one user account on Lubuntu 13.10 and the automatic access was enabled. I decided to change this option; I wanted to see the login screen on startup where I can choose the user and run the session only typing my password.

I went to Menu > Preferences > Default applications for LXSession > Settings and ticked the Upstart Session option. After reboot I can see the login screen, I can choose between my account and the guest one, I select my account, I type the password, it takes it, it seems for one second to load the session, the panel... but it takes me immediately back to the login screen!

I can't get in my account any more! I guess I have to modify (with a live session) some files in the /usr/share/upstart/session folder, but I don't know how. Or maybe I can log in to my account in another way, then change the Upstart Session option!

What should I do?

  • Where do you see "Upstart Session"? – user25656 Feb 3 '14 at 11:45
  • This works in lubuntu 14.04 also, just needed to do the same. – user285706 May 27 '14 at 8:27
  • @karel I don’t think this is a duplicate. OP posted a meaningful solution which is different from the general advice on the linked page. Moreover, the asker here knows what caused the problem. – Melebius May 21 '18 at 7:08
2

Fixed it!

I changed the line upstart_user_session= from true to false in the desktop.conf file. It is located in /home/username/.config/lxsession/Lubuntu.

  • If you have solved your problem, please accept the answer (✓). Self answers and accepting them are OK here! – Melebius May 21 '18 at 7:09

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.