0

I have two hard-drives and installed separately Windows 7 and Ubuntu 12.04 on them. UEFI and "Fast Boot" are enabled in BIOS. I was unable to make dual boot through GRUB menu but was able to do that changing boot sequence from BIOS setup. I have tried to fix the dual boot issue using rEFINd boot manager. As rEFINd did not allow me to dual boot I have decided to remove rEFINd.

Then I have changed boot sequence in BIOS menu and removed rEFINd from boot options. After a reboot my machine starts as usual with a specific click and after that it is just a black screen. All indicator lights are on and I can hear fan and hard-drive working. I can no longer boot into Asus G75VX BIOS menu.

Regression

  • I can even use DVD disc drive.
  • However inserting a Live CD for both operating systems does nothing.
  • Pressing F2-F12 or Esc keys are not working as well.

Is there any software way to fix the problem or I have to replace BIOS chip?

  • I would try taking out a stick of ram. In doing so, I would expect to get the "amount of memory has changed" warning. Which usually gives a BIOS prompt. Its hacky i know. This is assuming you bios is still operational. – j0h Feb 3 '14 at 8:35
  • The problem is that ram is hidden under keyboard and requires some disassemble which can possibly void warranty. I have tried steps from the link below but no luck. – madbitloman Feb 12 '14 at 7:08
  • hmm. maybe you can take the HD out instead. The HD isn't required to get into the bios. Alternatively you can try keyboard mashing. I had an acer that the bios key was space-bar, 5 times. But wait, you have a warranty? – j0h Feb 12 '14 at 17:33
  • If a FastBoot enabled and it screwed with a boot sequence or bootloader is screwed the BIOS goes in a kind of a loop so unfortunately only hardware fix – madbitloman Feb 12 '14 at 19:10
  • Yes. Removing hardware will interrupt that loop. maybe you could try to break that loop by holding a key down. if your bios is set to halt on keyboard errors, it might work. Clearing the CMOS, (remove power, and cmos battery) which will reset the system date, will also halt most BIOS. – j0h Feb 15 '14 at 4:06
0

It seems this is a common problem with that motherboard so here is a forum with information and a few steps in the hope if fixing it:

http://rog.asus.com/forum/showthread.php?27544-G75VX-Changed-boot-order-can-t-access-BIOS

  • Thanks for the link, at least I am not alone with my case. – madbitloman Feb 7 '14 at 1:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.